Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Video not displayed in forum?

If you run into any problems using 14ers.com, please post a topic thread here.
User avatar
Posts: 1016
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park < > < > Fort Collins

Video not displayed in forum?

Postby unclegar » Fri Aug 17, 2012 10:13 pm

Bill,

It appears that I am not getting some of the video displayed that is within posts. I'm not sure if others are seeing this or if it is something on my end. For example:

https://www.14ers.com/phpBB3/viewtopic.php?f=1&t=37028&start=36

I don't see anything in the jameseroni post and I can see a box for the anna quote but, again, nothing in the box.


I can, however, see the short repeating video in the following post by crossfitter:

https://www.14ers.com/phpBB3/viewtopic.php?f=1&t=37028&start=24

I'm using Google Chrome 21.0.1180.79 Any ideas?
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

User avatar
Posts: 3085
Joined: Thu Aug 17, 2006 5:04 pm
Location: Tabernash, CO

Re: Video not displayed in forum?

Postby MtHurd » Fri Aug 17, 2012 10:22 pm

It's probably your security settings. I get a prompt to allow unsecured objects. When I do I can see the videos.

User avatar
Posts: 1016
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park < > < > Fort Collins

Re: Video not displayed in forum?

Postby unclegar » Sat Aug 18, 2012 8:10 pm

Barry Raven wrote:It's probably your security settings. I get a prompt to allow unsecured objects. When I do I can see the videos.


This only happens in Chrome. I can see the flash video in Ie and Firefox. I don't get a prompt about unsecured objects, though I was getting that at the top of the 14ers page for a while. Not sure where to check for Chrome specific security settings. I was wondering if others using Chrome can see the flash video referenced in my original post above. Found the following information and thought it could have to do with the 14ers site code:

For the coders out there… If you’re running into a problem with Adobe Flash Images not showing up in Google Chrome and they’re working in all other browsers, then you’re in the right spot.

When you’re inserting the standard Flash image code into an html page the Embed tags are nested inside the Object tags because depending on the browser type, version and the operating system different browsers will read the code differently. The problem you’re encountering is caused by one of two things. The quick fix would be if you didn’t have the correct Flash version installed for each browser. The more likely cause of the problem is that you’ve only correctly entered the Flash file source in either the value=”" or the src=”" code but not both. Double check that both point to the same file. In WordPress short url’s like “/images/flash.swf” won’t work so you’ll need to either write out the entire url “http://www.example.com/images/flash.swf” or use the grab function reference url code.
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

User avatar
Posts: 277
Joined: Tue Nov 16, 2010 9:32 pm
Location: Peyton, CO

Re: Video not displayed in forum?

Postby Waggs » Sat Aug 18, 2012 8:27 pm

I'm running Chrome v. 21.0.1180.81 beta-m

and I'm not having any issues with viewing vids.

Waggs
Gloves are optional. Mittens mandatory - S. Gladbach

User avatar
Posts: 1016
Joined: Thu Aug 24, 2006 7:58 pm
Location: Estes Park < > < > Fort Collins

Re: Video not displayed in forum?

Postby unclegar » Sun Aug 19, 2012 6:41 am

Thanks for the feedback, all. Sounds like it is a Chrome issue on my computer. My understanding is that the Flash player updates are synchronized with the Chrome updates. Did some updates but still not working for me. Though...I just tried it on my work computer and it is not displaying here either. Maybe some site settings in my profile here?
...the mountain peaks belong to Him. -- PS 95:4

“All you need is love. But a little chocolate now and then doesn't hurt.”
― Charles M. Schulz

Who is online

Users browsing this forum: No registered users and 2 guests