Forum
Buying gear? Please use these links to help 14ers.com:

More info...

Other ways to help...

Home page forum thread problem?

If you run into any problems using 14ers.com, please post a topic thread here.
Online
User avatar
Posts: 978
Joined: Sun May 04, 2008 9:30 pm
Location: Castle Rock, CO

Home page forum thread problem?

Postby randalmartin » Fri Dec 07, 2012 12:11 pm

Is anyone else having the problem where you have to do a forced refresh of 14ers.com in order to see the latest Forum updates. It's like you see a cached page that is a little older (maybe a few hours old).

Site Administrator
User avatar
Posts: 6400
Joined: Sun Jul 25, 2004 8:34 pm
Location: Breckenridge, CO

Home page refreshing

Postby BillMiddlebrook » Fri Dec 07, 2012 12:37 pm

To reduce the amount automated page calls which were being done throughout the day (tens of thousands), I recently changed the process to check for recent forum replies every 5 minutes, instead of every 30 seconds. The home page has a timer which runs ever 5 minutes to check to see if something has been posted to the tab which you're currently viewing and, if something new is found, the Image icon changes to flashing red. If you then click on that Image icon, the tab is refreshed without having to refresh the entire page.

So, it just takes a little longer for the thing to flash if someone posts a forum reply.

Additionally, the home page does not have (and hasn't) an overall automatic "refresh" so page content will not be refreshed unless you press the browser refresh button or the refresh icon Image/Image above the content tabs.
"There's no recess and no rules in the school of life" - D. Mustaine

Who is online

Users browsing this forum: No registered users and 1 guest